Ben 10 Forums

In memory of Dwayne McDuffie.


You are not connected. Please login or register

New problem around here?

View previous topic View next topic Go down  Message [Page 1 of 1]

1 New problem around here? on 2nd June 2014, 11:39 am

Ursalink


Plumber
Plumber
Sorry guys, but once again I think these forums must have a problem.

For several weeks, I have been trying to enter here from my personal computer without any result. My browser (Google Chrome) and any other browser says that this place is not secure (there's somekind of threat or virus, I believe) and is blocked by my firewalls (and also by Avast). Right now I'm writing from a different/public computer, which doesn't have any protection, to post you this message. So if any administrator of the forum reads this, please, I hope s/he can check the forums and discover where is the problem.

I'm not sure, but I believe it has something to do with the publicity banners or something. I don't know. So, if these forums actually have some kind of problem, I hope somebody can fix it.

2 Re: New problem around here? on 2nd June 2014, 12:04 pm

Omni-Highbreed97

avatar
Plumber Trainee
Plumber Trainee
That issue is certainly interesting. I don't see any harmful pictures or ads here (I use adblocker, which could be the reason).

3 Re: New problem around here? on 4th June 2014, 11:40 am

Ursalink


Plumber
Plumber
The problem persists. Now the alarms of my personal computer say there's a trojan in these forums somewhere. And something else, now when I press the "Ben 10" section of these forums, while not logged in, it changes to Google's website.

Again, I'm posting this message from a public computer with no protection at all.

4 Re: New problem around here? on 5th June 2014, 12:24 pm

Omni-Highbreed97

avatar
Plumber Trainee
Plumber Trainee
I have protection on my web launcher (McAffee) and I don't get this problem. Tried Firefox or Internet Explorer, yet?

5 Re: New problem around here? on 5th June 2014, 4:18 pm

Ursalink


Plumber
Plumber
Yes, Internet Explorer tells me the same thing. FireFox too. Maybe it's those announcements of online games that appear as soon as you enter in the forums. I don't know, but I simply can't enter from my personal computer.

I post this message again from a public computer. Please, somebody fix this.

6 Re: New problem around here? on 5th June 2014, 7:21 pm

Sebastian13

avatar
Omnitrix Wielder
Omnitrix Wielder
Ursalink wrote:Yes, Internet Explorer tells me the same thing. FireFox too. Maybe it's those announcements of online games that appear as soon as you enter in the forums. I don't know, but I simply can't enter from my personal computer.

I post this message again from a public computer. Please, somebody fix this.

I never had such problems. I use Chrome (+Adblock).
Maybe it's the ads? Try installing Adblock in Firefox. I wish I could disable the ads, but it's a free forum... ( http://www.forumotion.com/ ) Also, try making sure your computer doesn't have a virus.

"Maybe it's those announcements of online games that appear as soon as you enter in the forums." How do they appear? Normally it should be an ignore-able harmless banner under "Home, Calendar etc.".

Note: I don't get paid from these, Forummotion does. As is the case with Facebook.

7 Re: New problem around here? on 20th June 2014, 6:07 pm

painlee

avatar
Magister
Magister
It happening to me too in both Internet Explorer and Fire Fox ,Avast is detecting a malesius file.

It work fine on a smart phone.


_________________

8 Re: New problem around here? on 21st June 2014, 8:24 am

Sebastian13

avatar
Omnitrix Wielder
Omnitrix Wielder
You both have Avast...that might be a reason.

But Chrome? I don't see why Chrome would report the site as unsafe for some people and access it with no problems for others.

9 Re: New problem around here? on 21st June 2014, 8:39 am

Sebastian13

avatar
Omnitrix Wielder
Omnitrix Wielder
Ok, so Avira says it's ok. Chrome never said it's unsafe. WOT has no information on it. (makes sense, it's not very popular, nobody rated it)

McAfee says it's fine too: http://www.siteadvisor.com/sites/http%3A//ben10.englishboard.net/

Zulu URL Risk Analyzer rated it as "Benign" (26/100), meaning safe in the long run. Forummotion is rated as Benign too, with 0/100, which is a perfect score, so they cannot be blamed. I'll update with more info if I have any.

You guys can analyze it too and see what result it gives. (http://zulu.zscaler.com/)

10 Re: New problem around here? on 6th October 2014, 3:33 pm

Ursalink


Plumber
Plumber
Sorry, guys, but the problem continues. I can't access these froums from my personal computer because it says there's somekind of Malware or something in it. I'm sending this message from a public computer again. I can't neither access from Google searching site or even just typing the name of the website in the browser.

11 Re: New problem around here? on 6th October 2014, 7:32 pm

Sebastian13

avatar
Omnitrix Wielder
Omnitrix Wielder
Sorry, guys, but the problem continues. I can't access these froums from my personal computer because it says there's somekind of Malware or something in it. I'm sending this message from a public computer again. I can't neither access from Google searching site or even just typing the name of the website in the browser.

If you can access the site on other computers...doesn't that mean the problem isn't with the forum? I've done everything I could and the forum seems clean in every way. My powers as an admin are limited to changing the theme of the forum and making new categories, more or less. There's nothing I can do, I'm sorry.

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum